Forum Login problems

PMTS Forum

Forum Login problems

Postby piggyslayer » Mon Mar 22, 2004 8:38 am

I noticed that most of the time I have to log in 2-3 times before my name appears on the top right corner. There is no indication of any error on the page, the page simply keeps displaying "log in" instead of
Log out [piggyslayer].

Am I the only one?

I am quite sure it is not fat typing the password, I tried to mistype the password on purpose and got a clear error displayed on the page.
Piggy Slayer
let the piggy breathe
piggyslayer
 
Posts: 320
Joined: Tue Nov 04, 2003 9:27 pm
Location: New Jersey

Same thing happens to me

Postby John Mason » Mon Mar 22, 2004 4:27 pm

I have set my settings to log in automatically which then uses a cookie to log me in. As long as I don't clear my cookies, it works.

It's not normal behavior. We use the same forum software here and same version and ours does not do that.
John Mason
 
Posts: 1050
Joined: Wed Feb 18, 2004 10:52 pm
Location: Lafayette, Indiana, USA

Postby piggyslayer » Tue Mar 23, 2004 9:35 am

John,

Were do you set it? Could not find auto-login setting.
Thanks
Piggy Slayer
let the piggy breathe
piggyslayer
 
Posts: 320
Joined: Tue Nov 04, 2003 9:27 pm
Location: New Jersey

After my 3 in a row logins

Postby John Mason » Tue Mar 23, 2004 4:00 pm

It's right on the login screens "automatically log me on"

It may not appear if your security settings in your browser do not enable cookies but I have not checked this.

I'm on a different computer and I just had to login 3 times in a row to really be logged in. I also saw a choice that might help SCSA - "forgot your password?". But that probably won't help unless SCSA used a real e-mail address.
John Mason
 
Posts: 1050
Joined: Wed Feb 18, 2004 10:52 pm
Location: Lafayette, Indiana, USA


Return to Primary Movements Teaching System

Who is online

Users browsing this forum: No registered users and 2 guests

cron